Forum

mise à jour marlin ...
 
Notifications
Clear all

mise à jour marlin 1.1.9 sans touch mi

Page 1 / 2

fugazy
(@christophe-delaunay)
Inscription: Il y a 2 ans
Posts: 3
Topic starter  

Simple et efficace, avec un firmware pour ender 3, testé et approuvé.

 [youtube


Quote
HROC
 HROC
(@hroc)
Inscription: Il y a 2 ans
Posts: 1
 

Bonjour, je suis nouveau dans le forum et dans l'impression 3D,

j'ai vu une vidéo qui conseille de mettre à jour le Firmware pour une meilleure impression.

Le problème c'est que je n'ai vu aucune vidéo ou quelqu'un explique comment faire et la vidéo ci-dessus dans le forum n'est plus disponible.

pouvez-vous m'aider?

Merci à toute personne pouvant m'aider, pour info je possède une imprimante Ender 3

bonne soirée


RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

tu peux utiliser mon tutoriel pour Marlin 1.1.9 touchMi.

C'est le meme principe.

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
judoboy75
(@judoboy75)
Inscription: Il y a 2 ans
Posts: 5
 

@will

bonjour ou peut on trouver le firmware ender 3 , de la silent 1.1.5 carte ? merci


RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

Le firmware est le même pour toutes les cartes creality de la ender 3 : Celui-ci inclus le touchMi en plus.

Tutoriel Marlin 1.1.9 + Touch-MI (version 2)

 

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
Ombelis
(@ombelis)
Inscription: Il y a 2 ans
Posts: 5
 

@will

Non, apparement pas, car l'extruder ne fonctionne plus lors des prints:

https://www.ender3.fr/forum/pannes/probleme-extrusion-marlin-1-1-9-touch-me-v2/#post-325

This post was modified Il y a 2 ans by Ombelis

RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

Oui car c'est a cause des TMC2208 qui ne sont pas compatibles avec le linear advance.

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
Diazovitch
(@diazovitch)
Inscription: Il y a 2 ans
Posts: 1
 

Bonjour,

Je rebondis sur ce post.

J'ai un message sur octoprint qui me dit que mon firmware ne contient pas de fonction de protection thermique.

Il s'agit d'une ender 3 entièrement d'origine d'un point de vue électronique.

Je n'ai pas l'intention de mettre un touch-mi.

Est-ce qu'une maj de mon firmware résoudrait ce problème ?

Will, Quand tu dis :

Posté par: @will

tu peux utiliser mon tutoriel pour Marlin 1.1.9 touchMi.

Nous sommes d'accord que tu parles juste de la procédure de maj mais pas du firmware en lui même ?

Pour le firmware, je dois utiliser celui trouvé sur cette page : https://www.creality.com/download/source-code_c0001

Merci d'avance pour tous vos conseils ! 


RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

@diazovitch

Oui faire la MAJ va résoudre ton problème car la version active la protection thermique.

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
gregg
(@gregg)
Inscription: Il y a 1 an
Posts: 1
 

salut,j ai une ender3 pro avec la nouvelle carte v1.1.5.   j ai activé le bootloader avec le kit usb pour flasher le firmware.

j ai bien activé le bootloader et j, ai a present l ecran bleu qui indique normalement qu il n y a plus de firmware.

mais quand j essaie de mettre le 1.1.9 je n y arrive pas.

dans arduino j ai bien configuré pour avoir sanguino,   atmega1284 (16mhz)  arduino as isp,le bon port com.

quand je fais verifier j ai un message d erreur me disant que je dois mettre arduino mega comme carte!!

#if !defined(__AVR_ATmega1280__) && !defined(__AVR_ATmega2560__)
#error "Oops! Make sure you have 'Arduino Mega' selected from the 'Tools -> Boards' menu."

et si je change ca me mets 

avrdude: stk500v2_receivemessage() : timeout

plusieurs fois...puis...

avrdude: stk500v2_getsync()_timeout communicating with programmer

erreur est survenue lors du transfert du croquis.

a l aide.j ai bien suivit les tutos mais la je n y arrive pas et ma ender3 neuve est inutilisable...

 

This post was modified Il y a 1 an by gregg

RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

@gregg

 

tu utilises bien la version 1.8.5 d'Arduino ?

 

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
pierre32
(@pierre32)
Inscription: Il y a 1 an
Posts: 2
 

bonjour a tous, je suis nouveau sur ce forum.

Voila je viens de mettre a jour le firmware de mon ender 3pro  en marlin 1.1.9 avec ce tuto Tutoriel Marlin 1.1.9 + Touch-MI (version 2) – Creality Ender 3 | Entraide | Francophone

tout fonctionne bien. Ma question : Je n'ai pas de touch mi sur mon imprimante, hors ce firmware a été modifié pour un montage avec touchmi. Est ce que je peut laisser le firmware comme ça ou dois je modifier quelque chose le marlin ? 

Merci d’avance et bonne journée


RépondreQuote
Will
 Will
(@will)
Admin
Inscription: Il y a 2 ans
Posts: 99
 

Tu peux le laisser tant que tu n'actives pas le palpage dans le gcode de demarrage.

Création de sites internet à Ancenis et toute la France : www.wish.bzh


RépondreQuote
roro40
(@roro40)
Inscription: Il y a 1 an
Posts: 1
 

Bonjour,

 

Exsite-t-il un tuto pour installer marlin 2.0 sur une carte 1.1.5 pour installer touch-mi?

 

cordialement


RépondreQuote
plf28
(@plf28)
Inscription: Il y a 1 an
Posts: 102
 

Salut @Will, est-ce que ta version de FW fonctionne avec un 3Dtouch ?

D'avance merci de ta réponse.


RépondreQuote
Page 1 / 2