Forum

Notifications
Clear all

Buse

Page 2 / 2

Utilisateur
(@utilisateur)
Inscription: Il y a 5 mois
Posts: 381
 

si tu imprime que du pla , la buse ne s'use pas.

par contre avec du filament abrasif (bois, carbone, ..) là il y a usure.

le remplacement se fait à chaud. attention de bien tenir le corps pour visser ou dévisser.


RépondreQuote
Muddy
(@muddy)
Inscription: Il y a 6 mois
Posts: 3
 

@papagalak

Merci pour ta réponse. 

Je n'imprime effectivement que du pla pour l'instant. Je ne sais pas si j'ai anticipé des problèmes en parlant des buses, mais aujourd'hui, gros soucis après une dizaine d'impressions depuis quatre jours que j'ai l'imprimante. 

La buse s'est complètement bouchée. Le tube ptfe aussi était bouché. Pas moyen de la déboucher même avec un démontage complet de la tête d'impression. 

Résultat une buse à la poubelle et j'ai déjà du mettre la seconde qui était livrée d'origine. 

Je pense que le problème vient du filament que j'ai utilisé. Je venais d'en changer pour un d'une autre couleur que celui que j'ai utilisé jusqu'à présent et c'est là que les soucis ont débuté. C'était un fil sans marque que j'avais acheté comme ça pour faire des essais.  

J'ai remis mon filament du début et les tests que j'ai refait sont concluant. 

Mais je trouve bizarre qu'un filament puisse complètement mettre hors d'usage une buse. 

En tout cas, j'ai jeté tout mon filament no name et recommandé de la marque et pleins de buses au cas ou. Parce que si je dois en changer tous les 4 jours, je vais en consommer des buses 🙁

Voilà, c'était ma petite mauvaise expérience du jour qui m'aura pris 5 heures à tout refaire, entre recherche du problème, démontage de l'imprimante ( ca m'a fait mal au ventre de démonter une imprimante toute neuve sans aucune connaissance dans le domaine, vive les tutos), débouchage du ptfe et extrudeur, changement de la buse, remontage. Et encore 1 heure pour imprimer un objet test pour voir si je n'avais rien cassé. Ouf non. 

Après avoir été ravi de mes débuts, la je suis bien refroidi quand même de mon expérience imprimante 3D. 


RépondreQuote
Utilisateur
(@utilisateur)
Inscription: Il y a 5 mois
Posts: 381
 

C'est sur qu'il fait aller sur des filaments de marque, 

Bien gardé au sec, et son diamètre. 


RépondreQuote
Utilisateur
(@utilisateur)
Inscription: Il y a 5 mois
Posts: 381
 

@muddy, C'est sur qu'il faut aller sur des filaments de marque, 

Bien gardé au sec, et vérifier son diamètre 


RépondreQuote
Cujas
(@cujas)
Inscription: Il y a 4 mois
Posts: 4
 

Bonjour, 

Je poursuis sur ce sujet, car je viens de recevoir le pack de 3 buses NiTro vendu par Hotends et conseillé par @Will.

Mais je suis quand même un peu inquiet car sur mon Ender 3 Pro, la longueur du filetage M6 est de 5 mm, alors que celles du pack ont un filetage de 7 mm.

Cela ne pose pas de problème ? Quelqu'un les a t il déjà montées sur cette imprimante ?  

 


RépondreQuote
EvnCdr
(@evncdr)
Inscription: Il y a 3 semaines
Posts: 2
 

Bonjour à tous,

J'ai un problème de sous-extrusion sur ma ender-3, je l'ai nettoyé, j'imprime à 200°C, j'ai essayé avec un débit plus haut mais le problème persiste.

Je voulais donc changer de buse pour voir si le problème serait réglé, cependant quand j'essaie de dévisser ma buse pour la changer, la clé prévu à cet effet elle tourne autours de la buse mais ne la dévisse pas… Est-ce que vous auriez un conseil pour que je réussisse à la changer.

Merci


RépondreQuote
EvnCdr
(@evncdr)
Inscription: Il y a 3 semaines
Posts: 2
 

J'ai réglé mon problème, j'ai pu l'enlever avec une autre clé plus épaisse.


RépondreQuote
Page 2 / 2